Archiwa tagu: moodle 3.2

Pluginy dla Moodle 3.2

Na stronie Moodle.org ukazuje się coraz więcej pluginów zgodnych z najnowszą wersją Moodle 3.2. Deweloperzy uaktualniają swoje rozszerzenia, tak aby były kompatybilne z nową wersją systemu e-learningowego. Lista pluginów jest dostępna pod tym adresem: https://moodle.org/plugins/?q=moodle-version:3.2. W przyszłym tygodniu ukaże się również nowa wersja aplikacji Moodle Mobile 3.2 dla systemów Android i iOS. Warto wspomnieć, że… Czytaj dalej »

Moodle 3.2 wydany

Zgodnie z zapowiedziami Moodle.org w dniu dzisiejszym światło dzienne ujrzała nowa wersja systemu e-learningowego Moodle 3.2. Aktualizację zaleca się przeprowadzać minimum od wersji 2.7.14 (w górę). System wymaga PHP w wersji 5.6.5, wersja 7.0 jest wspierana lecz posiada pewne ograniczenia związane z silnikiem Moodle (pełne wsparcie jest z wersją PHP 7.1) oraz minimum MySQL 5.5.31.… Czytaj dalej »